Monday, 2 January 2012

Lotusphere 2012 Session Journal app shows as not compatible with your device...

When we first posted the 2012 release we made a mistake in the configuration of the Android manifest file, causing most devices not to be compatible with the application.

We immediately fixed the issue and released a new versions 2.0.2; for both the smartphone version as well as the tablet version.

So if you happen to be one of the first down-loader facing the problem, please try again.

Thanks.

No comments:

Post a Comment